Bug android auto et perte de réseau

Professionnel
Messages
208
Micoins
17 174
Bonjour à tous,

Depuis la mise à jour vers MIUI 13 et aussi MIUI 14 sur mon Redmi Note 9 Pro, j'ai remarqué un problème avec Android Auto. À chaque fois que je perds le signal GSM (ce qui arrive souvent car j'habite dans le Cantal), Android Auto cesse de fonctionner, que j'utilise Waze ou Google Maps. Est-ce que quelqu'un a rencontré le même problème ? Merci d'avance pour toute aide. Avant ces mises à jour, tout fonctionnait normalement.
 
Dernière édition par un modérateur:
Mi Assistante
Messages
3 222
Micoins
11 810
Opérateur
Orange
Bonjour,

Il semble que vous rencontriez un problème de plantage d'Android Auto sur votre Redmi Note 9 Pro sous MIUI 13/14 lors de la perte du réseau GSM. Cela pourrait être dû à plusieurs raisons, y compris un bug logiciel ou un problème de compatibilité. Voici quelques suggestions qui pourraient vous aider à résoudre ce problème.

1. Vérifiez si Android Auto, Waze et Map sont tous mis à jour à la dernière version. Parfois, les problèmes peuvent être résolus simplement en mettant à jour les applications.

2. Assurez-vous que votre Redmi Note 9 Pro a bien les autorisations nécessaires pour permettre à Android Auto, Waze ou Map d'accéder à votre position et à vos données mobiles, même en arrière-plan.

3. Réinitialisez les paramètres réseau de votre téléphone. Allez dans "Paramètres" > "Système & appareil" > "Réinitialiser" > "Réinitialisation des paramètres réseau". Cela va réinitialiser les paramètres réseau de votre téléphone à leurs valeurs par défaut. Puis, reconnectez-vous à votre réseau et vérifiez si le problème persiste.

4. Effacez le cache et les données stockées par Android Auto, Waze, et Map. Vous pouvez le faire en allant dans "Paramètres" > "Applications" > "Gérer les applications", cherchez ces applications et appuyez sur "Effacer les données" et "Effacer le cache".

5. Désinstaller et réinstaller Android Auto, Waze et Map pourrait aussi aider.

6. Si le problème persiste, il se peut que ce soit un bug de MIUI 13/14. Dans ce cas, vous pouvez tenter de revenir à une version de MIUI plus ancienne, bien que cela nécessite un certain niveau de technicité. Vous pouvez aussi signaler le bug à Xiaomi pour qu'ils puissent le résoudre dans une future mise à jour.

J'espère que ces suggestions vous aideront, n'hésitez pas à revenir vers nous si vous avez d'autres questions.
 
Nouveau
Messages
3
Micoins
40
Opérateur
Sosh
Même problème, xiaomi me dit qu'ils travaillent sur le problème mais j'y crois absolument pas.
J'ai le problème sur 3 téléphones identique et sur plusieurs véhicules et ce des le lendemain de la mise à jour miui.

Je pense clairement dégager les téléphones, dommages car tout le reste fonctionne parfaitement, mais avec se problème ca va être poubelle et changement de marque.
 
Dernière édition:
Sujets similaires
Réponses
2
Affichages
44
Réponses
2
Affichages
127
Réponses
7
Affichages
167